La dernière version de WordPress est disponible depuis quelques jours, je suis impatiente de mettre tous les sites à jours!

Haaaaaa! Mais quels sont les prérequis???

Source : https://wordpress.org/about/requirements/

Pour exécuter WordPress, nous recommandons que votre hébergement supporte :

  • PHP version 7 ou supérieure
  • MySQL version 5.6 ou supérieure OR MariaDB version 10.0 ou supérieure
  • Prise en charge HTTPS

C’est vraiment ça. Nous recommandons Apache ou Nginx comme serveur le plus robuste et le plus fonctionnel pour l’exécution de WordPress, mais tout serveur prenant en charge PHP et MySQL le fera. Cela dit, nous ne pouvons pas tester tous les environnements possibles et chacun des hôtes de notre page d’hébergement prend en charge ce qui précède et bien d’autres sans aucun problème.

Note: Si vous êtes dans un environnement hérité où vous avez seulement des versions plus anciennes de PHP ou de MySQL, WordPress fonctionne aussi avec PHP 5.2.4+ et MySQL 5.0+, mais ces versions ont atteint la fin de vie officielle et peuvent exposer votre site à des failles de sécurité .

Demande-le

Voici une lettre que vous pouvez envoyer à votre hébergeur; copier et coller!

Je suis intéressé par l’exécution de WordPress <https://wordpress.org/> open-source et je me demandais si mon compte supportait les éléments suivants:

  • PHP 7 ou supérieur
  • MySQL 5.6 ou supérieur OU MariaDB 10.0 ou supérieur
  • Le module mod_rewrite Apache
  • Prise en charge HTTPS

Merci!

Non requis, mais recommandé pour une meilleure sécurité

L’hébergement est plus sécurisé lorsque des applications PHP, comme WordPress, sont exécutées en utilisant le nom d’utilisateur de votre compte au lieu du nom d’utilisateur partagé par défaut du serveur. Demandez à votre hébergeur potentiel quelles mesures il prend pour assurer la sécurité de votre compte.

 

A lire également mon article précédent : Mise à jour WordPress – Bienvenue sur WordPress 4.9

Vous souhaitez vous inscrire à la Newsletter et ne manquer aucun nouveau contenu? c’est par ici => Inscription à la Newsletter

Vous souhaitez me suivre sur Google+? c’est par ici => LS-WEBCREA Google+

Vous souhaitez me suivre sur Facebook? c’est par ici => LS-WEBCREA Facebook

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *